Dexcom G6 and low alerts not sounding

Hi everyone. I’ve been having some difficulty with my DexcomG6 not sounding the low alert alarms to my iPhone. Yesterday, I noticed my phone giving a visual notification that I was at 49 but my alarm never sounded at my low setting, urgent low, or urgent low soon. I called Dexcom and was told to turn sounds on/off, but wondering if anyone else has had these issues and how you addressed them? My low is set to 80 to give me time to correct, but without it going off, I’m a bit anxious about overnight lows. Thanks for any advice.
Diane

1 Like

Hi @DFBB iPhone now includes “notification grouping “. There is something (a warning) on the Dexcom site. On your phone Settings>Notifications >Dexcom. Mine works on automatic but you should set it to “Off”.

Thank you so much! I corrected the setting on my iPhone and will wait to see if it works.

Hi @DFBB please check thes settings recommended by Dexcom. https://www.dexcom.com/faqs/what-are-the-recommended-iphone-settings

1 Like

I use the alerts directly from my pump so the phone alerts would be redundant redundant😊. Below is a screenshot of my Dexcom app settings on my iphone.

My iphone Notifications/Alerts/Dexcom is turned off.

My Dexcom G6 notification settings are turned off in the app

And My Phone/Notifications /Dexcom G6 is turned off.

Turning these on (or similar in Android) should give you sound.

Thanks so much for your help. I’m starting the Tandem pump very soon so I’ll keep in mind that using those alarms might be much better. I feel like I can’t put my phone down for fear of missing an alert. I think I’m going to look forward to a little more freedom with using a pump.

Software updates can cause havoc with alerts too. I lost my phone alerts for quite a while after one of the updates. Just a fyi.