G6 application causing itching, scratching, redness

G6 sensor adhesive had been changed. I am a user of G6 since a year and half and had no problem with it. For the last four sensors, after adhesive has been changed, I am experiencing itching, scratching and redness, making me uncomfortable. I am discontinuing using the sensor by removing it before the expiration of ten days. I contacted Dexcom technician and their final answer was that they are working on the problem of the new adhesive and suggested to discontinue using the application of the sensor G6. If there is a layer between the sensor adhesive and skin, such as waterproof bandage, and apply the sensor over that “waterproof bandage”, it might be a solution.
ANY SUGGESTION IS WELCOME.
My name is Antranik Karaguezian, you can call me Anto

Hi @Anto and welcome to the forum. Here’s a link to a post that has a couple of suggestions to help with tape allergies. It’s related to a different CGM but might help. There are some rather old posts related to tape allergies as well although I haven’t checked them out. I hope you find a product that works!
Freestyle Libre - Allergic Reaction

When I had a similar reaction to the patch I put on top with my G5, I found some hypoallergenic patches on Amazon. I ordered similar ones for my G6.

Hi Anto, I would suggest using some of the clear Over patches as the layer against the skin, then placing the sensor on top. They have an opening where the sensor penetrates the skin. They are fairly inexpensive. DexCom tech support should send you a pack to try if you ask them. You may need to experiment with some other brands as well. Good luck.
Dagmar

Hi Sally Ann;
This will not help because sensor adhesive is distill in direct contact with the skin. Irritation is caused by sensor adhesive. I don’t want sensor adhesive to touch the skin. I want the sensor to stick to the patch not to the skin.
Thanks

My daughter uses the G6. We were told if an irritation occurs then try rubbing a small amount of Flonase ( nasal spray) on the skin prior to insertion. We have not needed to do this. But worth a try. Good luck.

Haven’t tried the Flonase yet, but the adhesive irritates my daughter’s skin badly so I cut a tiny hole in Tegaderm waterproof bandage for sensor to be inserted through and rub sticky-tac all over the sensor adhesive to help provide another barrier and that has kept her from getting welts on her from the adhesive. HTH!

Thanks Dagmar, I’ll try it. I’ll let you know what happens. :pray:

Thanks, I’ll try this and let you know the results. :pray:

Thanks for your suggestion :pray:

There are protective skin barrier wipes you can buy that you can swipe on your skin like an alcohol wipe. I couldn’t find my box to recommend brand, but if you google it there are some options. I had chronic hives a couple of years back and the adhesive from my omnipod drove me absolutely crazy and I’d have super red and itchy skin after removing a pod. My endo suggested a skin barrier wipe which helps protect the skin from adhesives. You just can’t wipe it where the needle from the sensor will go in because it will block readings and if you use it for a pump adhesive you need to avoid the needle too so it doesn’t interfere with insulin delivery. It didn’t help 100% but definitely noticed improvement. I also found that taking a daily antihistamine helped with overall irritation too! Good luck!

Thanks thanks for your suggestion. I’ll try and tell you if there’s improvement :pray:.

Hi Anto and welcome to the group!
I use Dexcom G6 and also have skin that is sensitive to the adhesive. I do a 4-step solution that works really well. First, I wash the area with anti-bacterial soap instead of using an alcohol wipe. Second, I spray the area with a nasal allergy spray (store brand works fine, I get the Costco brand version of Flonase). Once that has dried, my third step is to apply a thin layer of Pepto Bismal, using a cotton swab - - this counteracts the acidity of the adhesive. Finally, forth (once the Pepto has dried), I apply a skin barrier. I currently use Skin Tac, which I find really helps to keep the sensor attached the full 10 days and is also hypo-allergenic. I told my dermatologist this is what I am doing and he said, “I’m amazed you came up with that! Keep doing it!”
The Pepto was recommended by someone who works in my endo’s office who had the same problem. The allergy spray and skin barrier wipes came from recommendations here. The Pepto worked at first by itself, but then I started to itch again. So, I added Skin Prep (another skin barrier wipe) which worked, but the sensor adhesive kept peeling. After a few months I started to break out again (I’m guessing this is when the new adhesive came out). I looked through some old posts here and found one that mentioned using Benadryl. That’s when I added the allergy spray.
I guess the point I’m getting to is, try different things until you find what works for you!
I hope this helps!

Pam K
T1D 55+ yrs and counting!

1 Like